Symptom
Cannot see data on dashboard.
Solution
Conditions precedent: Customer Portal works correctly.
* If Customer Portal does not work, refer to following thread.
Problem isolation as following steps.
Confirm if that is temporary problem
Probably that browser has temporary problem. Try following procedures.
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Clear browser cache or confirm if the data can be seen on other browser. If not, try next step.
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Internet Explorer
View and delete your browsing history in Internet Explorer - Google Chrome
Clear cache & cookies
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Confirm other internet environment such as smartphone.
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When data can be seen on other internet environment.
- Probably that your internet environment has problem. If this problem persist contact your internet service provider.
- Probably that your internet environment has problem. If this problem persist contact your internet service provider.
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When data cannot be seen on other internet environment.
- Try next step.
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Confirm if there is problem about device and network.
There is possibility that data cannot issue correct data because of gateway problem. Try following steps.
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Check cable and accessory are not damaged. Replace them if you have replacement.
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Off the gateway power and turn on it.
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Refer to "Cannot access the gateway" and check if there is not problem about network around gateway.
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If you find network problem, please contact customer support.
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Physical failure
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You need to replace gateway.
please contact customer support.
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Cause
There are several possible reasons.
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Customer Portal temporary problem
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Problem from cloud to gateway
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Problem from gateway to device(such as sensor)
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Physical device problem
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